Supprimer jQuery Migrate

Depuis WordPress 3.6, le fichier jQuery Migrate - wp-includes/js/jquery/jquery-migrate.min.js - est automatiquement chargé sur votre site : 

Dans de nombreux cas, elle n'est pas nécessaire et ajoute donc une requête HTTP supplémentaire, inutilement. Cette option empêche le chargement du fichier ci-dessus.

Certains thèmes ou plugins qui utilisent encore d'anciennes versions de jQuery (1.10.2 ou moins) nécessiteront ce fichier. Vérifiez donc votre site après l'activation et assurez-vous que tout fonctionne comme prévu. Si vous constatez un problème, désactivez l'option.

Cela a-t-il répondu à votre question ? Merci pour votre retour :) Une erreur est survenue lors de l’envoi de votre retour. Veuillez réessayer plus tard.